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his on-line guide contains all the information you need to use the 
Acrobat Exchange program. For installation instructions, system 
requirements, and registration information, see the Installation Card 
accompanying your software. 



HOW TO USE THIS ON-LINE GUIDE
Use the following procedures to navigate through this guide:

Click underlined text to jump to the topic indicated. Underlined 
text indicates text that is “linked” to another part of the guide.

Click the Go Back button in the tool bar to return to your 
previous location.

Click the Next Page button in the tool bar to go to the next page 
of the guide.

Click the First Page button in the tool bar to return to the open-
ing screen of this guide. 

Double-click the page icon to the left of a bookmark name to 
jump to the topic marked by that bookmark. Click the triangle 
to the left of a bookmark to show and hide subtopic bookmarks. 

Click the arrow button to jump to the next screen of any contin-
ued topic.

See Browsing through documents

 

 for more information on how 
to page through Acrobat documents.
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ABOUT ADOBE ACROBAT SOFTWARE
The Acrobat Exchange program is part of the Adobe Acrobat family of soft-
ware that lets you view, distribute, print, and save documents in Portable 
Document Format (PDF)—regardless of the computer, operating system, 
fonts, or application used to create the original file. PDF files retain all the 
formatting, fonts, and graphics of the original document, and virtually any 
document can be converted into PDF. 

PDF files can be created using PDF Writer, included with the Acrobat 
Exchange program, or they can be created using the Acrobat Distiller 
program. See the following topics for more information:

How the Exchange and Reader programs display fonts

Acrobat Reader

Acrobat Distiller



 

HOW THE EXCHANGE AND READER 
PROGRAMS DISPLAY FONTS

 

When the fonts used to create a PDF file are installed on your system, the 
Exchange and Reader programs use those fonts to display PDF files. When 
you do not have the fonts used to create a document, the program creates 
look-alike substitute fonts. These substitute fonts are not exact duplicates of 
the original fonts, but they are very close. Substitute fonts are also used 
when you print the document.

 

Note:

 

 If you open a PDF document and the original fonts are displayed in 
Courier, the document may have been created using the Acrobat Distiller 
program

 

 without access to the proper fonts. See the Acrobat Distiller on-line 
guide for detailed information on how fonts are reproduced in the Distiller.



THE ACROBAT READER PROGRAM
The Acrobat Reader program is a limited version of Acrobat Exchange for 
viewing and printing PDF documents. The Acrobat Reader does not let you 
save PDF files or add notes, links, bookmarks, or thumbnails to PDF docu-
ments. With the exception of the Save and Save As commands, Acrobat 
Reader includes the commands and tools available when you choose Short 
Menus from the Acrobat Exchange Edit menu.

The Acrobat Reader program does not include the PDF Writer driver

 

.



 

THE ACROBAT DISTILLER PROGRAM

 

The Acrobat Distiller program creates PDF files from virtually any docu-
ment that has first been saved as a PostScript language file. While PDF files 
can also be created using the PDF Writer

 

 included with the Exchange pro-
gram, Acrobat Distiller is recommended for high-quality reproduction of 
EPS artwork, 24-bit images, and documents that take advantage of features 
only available on PostScript printers (such as blends).

To use the Distiller program, users create a PostScript language file and then 
open the file using the Distiller program. The file is copied and converted to 
PDF and can then be viewed and printed by anyone using the Acrobat 
Exchange or 

 

Reader program

 

.

Adobe offers a Distiller program for single users and a Network Distiller 
program that services any number of users over a network.



THE ACROBAT EXCHANGE WINDOW
When you open a file in the Acrobat Exchange program, the document 
appears in the window. Depending on how the document has been set up, 
you can display bookmarks or thumbnails in an overview area to the left 
of the document. (See Using bookmarks

 

 and 

 

Using thumbnails

 

 for more 
information.)

Beneath the menu bar at the top of the window is the tool bar; at the bottom 
left of the window is the status bar. Use the vertical scroll bar at the right of 
the window to scroll up and down through a document. The overview area 
of the window includes an independent scroll bar that you can use to scroll 
through bookmarks or thumbnails. 

See these topics for more information about the Acrobat Exchange window:

 

Browsing through documents

Status bar fields and controls

Magnifying the page view

Tools and buttons

Menu commands



 

TOOLS AND BUTTONS

 

The tool bar contains tools for selecting, viewing, annotating, and linking 
documents. Select a tool by clicking the tool icon. 

To hide or show the tool bar, choose Hide Tool Bar or Show Tool Bar from 
the Window menu. The command alternates between the two options.

The tool bar contains the following tools and buttons:

Click the 

 

Page Only button to close the overview area of the 
window. 

Click the Bookmarks and Page button to open the overview area 
and display bookmarks created for the document. Double-click the 
page icon to the left of a bookmark name to jump to the location 
marked by that bookmark. See Using bookmarks

 

 for more 
information.

Click the Thumbnails and Page button to open the overview 
area and display thumbnail images of each document page. Click a 
thumbnail to jump to the page marked by that thumbnail. See 
Using thumbnails

 

 for more information.



Use the hand tool to move a single document page on-screen 
when the page does not fit within the main window. Hold down 
the mouse button and drag the hand tool in the direction you 
want to move the page. 

Use the zoom tools to magnify and reduce the page display. See 
Magnifying the page view

 

 for more information.

Use the text selection tool to select text in a document, which 
can then be copied to the Clipboard using the Copy command. 
See Copying text to the Clipboard

 

 for more information.

Use the note tool to add notes to a document. (If the note tool 
does not appear in the tool bar, choose Full Menus from the Edit 
menu.) See Using notes

 

 for more information.

Use the link tool to create or modify a link between two parts 
of a document. (If the link tool does not appear in the tool bar, 
choose Full Menus from the Edit menu.) See Using links

 

 for 
more information.



Use the browse buttons to move to the first or last 
page of a document, or to move forward or back one 
page at a time. See Browsing through documents

 

 for 
more information.

Use the navigation buttons  to retrace your steps 
through a document, moving to each view in the 
order visited. See Browsing through documents

 

 for 
more information.

Use the find tool to search for a word or part of a 
word in a document. See Searching for words

 

 for 
more information.

Click the Actual Size button to display the page at 
100 percent.

Click the Fit Page to Window button to scale the 
page to fit within the window.

Click the Fit Width to Window button to scale the 
page width to fill the width of the window.



STATUS BAR FIELDS AND CONTROLS
The status bar contains the following fields and controls:

Use the window splitter to adjust the width of the overview and 
document areas. Hold down the mouse button and drag the con-
trol to where you want to divide the two areas.

The page number box displays the current page number and 
lets you jump to a specified page in a multi-page document. 
Click the page number box to display the Go to Page dialog box, 
enter the page number you want, and click OK.

The magnification box displays the current page magnification 
and lets you select from a menu of magnifications. Select the 
magnification box and choose Other from the menu to display 
the Zoom To dialog box. See Magnifying the page view

 

 for 
more information.
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PROCEDURES
Click a topic name to jump to the topic:

Magnifying the page view

Browsing through documents

Using thumbnails

Using bookmarks

Printing documents

Saving changes to documents

Naming PDF files for distribution

Choosing preferences

Searching for words

Using notes

 

Using links

Copying text to the Clipboard

Displaying information 
about a document

Combining documents

Deleting pages

Cropping pages

Rotating pages

Keyboard shortcuts



MAGNIFYING THE PAGE VIEW
You can use the zoom tools or the magnification box in the status bar to 
change the screen magnification.

To use the zoom tools:

• Click using the zoom-in tool (+) to magnify the document by 
a factor of 2. Click using the zoom-out tool (-) to reduce the 
magnification by a factor of 2.

• To magnify or reduce a selected area, select a zoom tool and 
drag the mouse to draw a rectangle around the area you want to 
view. With the zoom-in tool, the page view expands to show 
just the contents of the rectangle. With the zoom-out tool, the 
current page view reduces to fit within the rectangle.

• To toggle between the zoom-in and zoom-out tools, hold 
down the Control key.

To use the magnification box:

Move the pointer over the magnification box in the status bar and hold down 
the mouse button. Select a magnification level from the list; or select Other, 
type in the magnification level you want, and click OK.



 

BROWSING THROUGH DOCUMENTS

 

The Acrobat Exchange program provides a number of ways to browse 
through a document:

 

To page through a document:

Click the Previous Page or Next Page button to move back or 
forward one page. You can also use the Previous Page and Next 
Page commands in the View menu or the Left Arrow (or Up 
Arrow) and Right Arrow (or Down Arrow) keys on your key-
board. Use the PageUp or PageDown key on the keyboard to 
move forward or back one 

 

screenfull at a time.

Use the vertical scroll bar to scroll forward and back through a 
document. As you drag the scroll box, a box to the left of the 
scroll bar displays the current page number. Click above or 
beneath the scroll box to move back or forward one screenfull.
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To jump to a specified page:

Click the First Page or Last Page button to move to the first or 
last page of a document. You can also use the First Page and 
Last Page commands in the View menu or the Home and End 
keys on the keyboard. 

Click the page number box in the status bar at the bottom of the 
main window or choose Go to Page from the View menu to 
open the Go to Page dialog box; then enter the page number you 
want and click OK.

You can also use thumbnails and bookmarks in the overview 
area to jump to specified pages. See Using thumbnails

 

 and 

 

Using bookmarks

 

 for more information.
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To retrace your steps in a document:

Click the Go Back and Go Forward buttons to retrace your steps 
through a document, one view at a time. You can also use the 
Go Back and Go Forward commands in the View menu.

Go Back returns you to your previous page view. Your previous 
page view might be the previous page or screen, or it might be 
a reduced or magnified view. Your previous page view might 
also be the page view before scrolling using the scroll bars or 
hand tool.

Go Back is very useful for recovering from navigational mis-
takes. If you zoom in or out by mistake, or if you jump to the 
wrong page, click Go Back to return to your previous view.

Go Forward reverses direction and returns you, one view at a 
time, to the view where you first used Go Back.

You can use the Go Back feature to retrace your steps through 
100 views.



USING THUMBNAILS
You can use thumbnails to jump quickly to a page, and to adjust the view of 
the current page. Thumbnails may be created when the PDF file is created 
using the Acrobat Distiller program

 

, or they may be added to a document 
using the Acrobat Exchange program.

To browse using thumbnails: 

Click the Thumbnails and Page button or choose Thumbnails and 
Page from the View menu to display thumbnail images of each 
page in the document in the overview area. Click a thumbnail to move 
to that page. The spot you click determines the center of the page 
display.

To add and remove thumbnails:

To add thumbnails to a PDF file, choose Thumbnails from the Edit menu and 
Create All from the submenu. To remove thumbnails, choose Thumbnails 
from the Edit menu and Delete All from the submenu. (Choose Full Menus 
from the Edit menu if the Thumbnails command is not visible.)



The light gray box on the thumbnail, called the page-view box, indicates the 
part of the page visible in the document window. You can use the page view 
box to scroll around a page and to change the magnification. 

To adjust the thumbnail page-view box:

• Drag the page-view box on the thumbnail to scroll around the current page.

• Drag the lower right corner of the page-view box in or out to reduce or 
expand the view of the current page.

• To redraw the page-view box, position the pointer anywhere outside the 
current page-view box and drag to draw a box around the area of the page you 
want to view. 



USING BOOKMARKS
You can create “bookmarks” to mark parts of a document for quick access. 
You can also use bookmarks to locate hard-to-find or often-used informa-
tion, or to create a custom outline of a document. Bookmarks are listed in 
the overview area of the Exchange window. Double-clicking the page icon 
to the left of a bookmark displays the location marked by that bookmark.

When you create a bookmark, the bookmark is linked to the current view of 
the current page. The current page view can be a magnified or reduced view.

See the following topics for more information on bookmarks:

Browsing using bookmarks

Creating bookmarks

Changing the location of bookmarks

Deleting bookmarks



BROWSING USING BOOKMARKS
Click the Bookmarks and Page button or choose Bookmarks and Page 
from the View menu to display bookmarks for the document in the 
overview area. Double-click the page icon to the left of a bookmark 
name to move to the page view specified by that bookmark.

Click the triangle to the left of a bookmark name to show or hide any 
subordinate bookmarks.

See the following topics for more information on bookmarks:

Creating bookmarks

Changing the location of bookmarks

Deleting bookmarks



CREATING BOOKMARKS
1 Go to the location in the document that you want to mark. If desired, use 
the scroll bars and the zoom tools to adjust the page view.

2 Click the Bookmarks and Page button or choose Bookmarks and Page 
from the View menu. The overview area displays bookmarks. If the docu-
ment already contains bookmarks, click the bookmark beneath which you 
want to place a new bookmark. (By default, new bookmarks are placed at the 
bottom of the bookmark list.)

3 Choose Bookmarks from the Edit menu and New from the submenu 
(Control+B). (Choose Full Menus from the Edit menu if the Bookmarks 
command is not visible.) A new bookmark “Untitled” appears beneath the 
previously selected bookmark in the overview area.

4 Type the name of the bookmark. You can rename a bookmark at any time 
simply by clicking the name and retyping it.

5 To indent the new bookmark, choose Bookmarks from the Edit menu and 
Move Right from the submenu. You can also press Control+Right Arrow to 
indent the bookmark.



CHANGING THE LOCATION OF BOOKMARKS

To change the location marked by a bookmark:

1 Go to the new location in the document that you want to mark. If desired, 
use the scroll bars and the zoom tools to adjust the page view.

2 Select the bookmark you want to change.

3 Choose Bookmarks from the Edit menu and Set New Destination from the 
submenu. (Choose Full Menus from the Edit menu if the Bookmarks 
command is not visible.)

To change the location of one or more bookmarks in the list:

1 Select the bookmark that you want to move. To select two or more book-
marks, hold down the Shift key as you select.

2 Choose Bookmarks from the Edit menu and Move Left, Move Right, 
Move Up, or Move Down from the submenu.You can also use the 
Control+Arrow keys to move selected bookmarks.

Note: Subordinate bookmarks move with superior bookmarks. In addition, 
bookmarks can be moved up or down only within their current level.



DELETING BOOKMARKS

To delete bookmarks:

1 Select the bookmarks you want to delete. To select two or more book-
marks, hold down the Shift key as you select.

2 Choose Bookmarks from the Edit menu and Delete from the submenu. 
(Choose Full Menus from the Edit menu if the Bookmarks command is not 
visible.) Note that deleting a bookmark deletes any bookmarks subordinate 
bookmarks.

Note: You cannot undo this operation.



 

PRINTING DOCUMENTS

 

To print a document with the Acrobat Exchange program, you use the 
standard method for printing a document. First, select the print options you 
want using the Print Setup command. Then choose the Print command to 
display the Print dialog box. The Print dialog box displayed by the Acrobat 
Exchange program offers two print options not available with most other 
applications:

 

Shrink to Fit

Select the Shrink to Fit option to shrink (and if necessary rotate) oversized 
pages to fit on the paper size currently installed in your printer.

PostScript Option

If you are using a PostScript printer, the PostScript options appear in the 
Print dialog box. If you are using a printer that supports PostScript Level 2, 
selecting the Level 2 option speeds printing.



SAVING CHANGES TO DOCUMENTS
You can use either the Save command or the Save As command to preserve 
changes made to a document. An important difference between the two com-
mands, however, is that the Save command saves incremental changes to a 
document while the Save As command creates a new document. The differ-
ence in the way the two commands work is most apparent when you delete 
pages. When you use the Save command after deleting pages, the PDF file 
actually gets larger. When you use Save As, however, the resulting PDF file 
is smaller than the original.

You cannot save changes to a PDF file that is locked or that has been set up 
to be a read-only file. You can, however, use the Save As command to make 
a copy of the PDF file, and save changes to the copy.



NAMING PDF FILES FOR DISTRIBUTION
If you are creating PDF files for distribution over a network or via an elec-
tronic mail (e-mail) system, it's important to understand the following two 
facts about filenaming:

• Many network and e-mail programs truncate long filenames. For example, 
the PDF filename “Q1 Profit and Loss.pdf” might become “Q1_PRO-
FI.LOS” or “Q1PROFIT.LOS.”

• The three-character “pdf” filename extension must be preserved for a PDF 
file to be recognized by Windows versions of Acrobat programs. In addition, 
many e-mail and network programs can be set up to recognize any file with 
the “pdf” extension as an Acrobat document, which means that Macintosh 
users can open files with the proper extension by double-clicking.

The safest way to name the PDF files you plan to distribute is to use the 
MS-DOS filenaming convention. This convention requires an eight-charac-
ter filename followed by a three-character extension. For example, the PDF 
filename “Q1 Profit and Loss.pdf” could be named “Q1PNL.PDF.” Using 
the MS-DOS filenaming convention ensures that PDF files retain the .pdf 
extension as they are transferred between computers.



 

CHOOSING PREFERENCES

 

The Preferences command in the Edit menu displays a dialog box that you 
can use to change the way the Exchange program displays and prints 
documents. The preferences you select affect all the Acrobat documents you 
view.

With the exceptions of the Substitution Fonts setting, all settings take effect 
immediately when you click OK in the Preferences dialog box. 

 

Default Magnification: Select the initial magnification the Exchange pro-
gram uses when documents are opened.

Display Large Images: Select this option to display large images. Clear this 
option to display large images as gray boxes.

 

Note:

 

 A “large” image is an image that requires many bytes of storage 
and that requires a long time to display. For example, a small but detailed 
photograph with many colors may require a great deal of storage and thus 
be considered a large image.



Greek below __ pixels: Select this option to adjust the size of characters 
below which the Exchange program “greeks” characters. The Exchange 
program displays “greeked” characters as gray lines. Increasing the size of 
greeked characters can speed page display.

Substitution Fonts: This drop-down list controls which multiple master 
fonts the Exchange program substitutes for Type 1 fonts that are not avail-
able on your system. The setting affects the way PDF documents are dis-
played and printed.

By default, the Exchange program uses the AdobeSerifMM multiple master 
font for missing serif fonts, and the AdobeSansXMM multiple master font 
for missing sans serif fonts. If PDF documents fail to print because of 
insufficient printer memory, you can reduce the amount of printer memory 
required to print PDF documents by selecting either Sans Only or Serif Only 
from the Substitution Fonts drop-down list. Sans Only tells the Exchange 
program to use AdobeSansXMM for missing sans serif and serif fonts. Serif 
Only tells the Exchange program to use AdobeSerif MM for missing sans 
serif and serif fonts. 



AdobeSansXMM uses less printer memory than AdobeSerifMM, but 
AdobeSerifMM is a better substitute for very thin, bold, narrow, or extended 
fonts.

When you change the Substitution Fonts setting, the change does not take 
effect until you restart Windows.

See How the Exchange and Reader programs display fonts

 

 for more infor-
mation about font substitution.

Maximize Application on Open: Select this option to tell the Exchange 
program to maximize its window when you start the program.



SEARCHING FOR WORDS
You can search for a word or part of a word in a document using the Find 
feature.

To search for a word:

1 Click the find tool or choose Find from the Tools menu to open the 
Find dialog box. 

2 Select the Match Whole Word Only option if you want the 
Exchange program to ignore words that contain the word you enter. 
Select the Match Case option if you want the program to find only 
those words that contain exactly the same capital and lowercase letters 
you enter in the Find dialog box.

3 Enter a single word or part of a word in the Find What text box, and 
click Find Next. When the program finds the word, the Find dialog box 
closes and the page containing the word is displayed with the word 
highlighted. 

4 To find the next occurrence of the word, press Control+G or reopen 
the Find dialog box.



 

USING NOTES

 

You can use the note tool to place notes on document pages and you can use 
the Create Notes File command in the Tools menu to create a PDF file with 
the text of all the notes in a document. 

 

To create a note:

1 Click the note tool or choose Note from the Tools menu. (If the note 
tool is not visible, choose Full Menus from the Edit menu.) The mouse 
pointer becomes a cross hair (+). 

2 To create a note window 2-inches high by 3-inches wide, click the 
spot where you want to place the upper left corner of the note. To create 
a note of a different size, drag down and to the right to draw the note 
window. (A note window may be up to 4-inches high by 6-inches 
wide.)

3 Enter the text for the note. You can use the standard editing 
commands Cut, Copy, Paste, Clear, and Undo to create note text. If you 
enter more text than will fit in the note window, the text scrolls. You 
can move and resize the note window anywhere on the page.



4 To close the note window, double-click the box in the upper left corner of 
the note. To reopen the note, double-click the note icon. To delete a note, 
click the note and press the Backspace or Delete key or choose Clear from the 
Edit menu.

Note: By default, the note tool is deselected as soon as you create a note. If 
you are creating two or more notes, hold down the Control key as you select 
the note tool or Note command to tell the program not to deselect the tool 
until you click another tool.

To create a PDF file with the text of all the notes in a document:

Choose Create Notes File from the Tools menu to create a PDF file with the 
text of all notes in a document. A notes file appears in a new document win-
dow.

The notes are listed in page-number order, starting with page one. When a 
page contains more than one note, the notes are numbered in the order they 
were created. You can use the Print command in the File menu to print the 
notes and the Save As command in the File menu to name and save the notes 
file.



USING LINKS
You can create an automatic link between two parts of a document using the 
Link feature. To use this feature, you draw a link “button” around any part 
of a page and then move to the part of the document you want the button 
linked to. As with bookmarks, link buttons are linked to a view of a page, 
including the location on the page and the page magnification.

To create a link:

1 Go to the section of the document you want to link to another part 
of the document.

2 Click the link tool or choose Link from the Tools menu. (If the link 
tool is not visible, choose Full Menus from the Edit menu.) The mouse 
pointer becomes a cross hair (+). 

3 Position the cross hair at the upper left corner of where you want the 
link button and drag down and to the right to draw the link button. 
When you release the mouse button, the link button is displayed and 
the Create Link dialog box appears.



4 Select the Invisible Link option if you want the outline of the link button 
to be invisible (except when the link tool is selected).

5 Move to the page you want to link to the button. Zoom in or out if you want 
to link to a magnified or reduced view of the page. When you have the page 
view you want, click OK.

The dialog box closes, and the page on which you created the link button is 
redisplayed. To use the link, click anywhere inside the button.

Note: By default, the link tool is deselected as soon as you create a link. If 
you are creating multiple links, hold down the Control key as you select the 
link tool or Link command to tell the program not to deselect the tool until 
you click another tool.

To move or resize a link button:

1 Click the link tool or choose Link from the Tools menu. The mouse pointer 
becomes a cross hair (+) and any invisible link buttons are displayed.

2 To resize the link button, select the button and drag the corners of the 
button until it is the size you want. To move the button, position the cursor 
on the button and drag the button to a new location.



To change the document view linked to a button:

1 Click the link tool or choose Link from the Tools menu. The mouse pointer 
becomes a cross hair (+) and any invisible link buttons are displayed.

2 Double-click the link button. The Edit Link dialog box appears.

3 Move to the new page and view you want to link, and click OK.

To make an invisible link button visible (or vice versa):

1 Click the link tool or choose Link from the Tools menu. The mouse pointer 
becomes a cross hair (+) and any invisible link buttons are displayed.

2 Double-click the link button. The Edit Link dialog box appears.

3 Select either Visible Link or Invisible Link, and click OK.

To delete a link button:

1 Click the link tool or choose Link from the Tools menu. The mouse pointer 
becomes a cross hair (+) and any invisible link buttons are displayed.

2 Click the link button you want to delete, and press the Backspace or Delete 
key, or choose Clear from the Edit menu.



COPYING TEXT TO THE CLIPBOARD
You can select text in a PDF file, copy the text to the Clipboard, and paste 
the text into a document in another application such as a word processor. 
You can select text in tables, illustrations, and graphs as well as titles and 
paragraphs; however, text that has been created using a bitmapped font or 
that is part of a photographic image cannot be copied to the Clipboard.

To select text and copy it to the Clipboard:

1 Click the text selection tool or choose Select from the Tools menu. 
The mouse pointer becomes a cross hair (+).

2 Drag to select the text you want to copy. When you release the 
mouse button, the selected text is highlighted. Drawing the selection 
box around any part of a text line selects the whole line. (To deselect 
the text and start over, click anywhere outside the text selection.)

3 Choose Copy from the Edit menu to copy the selected text to the 
Clipboard. To view the text, choose Show Clipboard from the Window 
menu. 

With the selected text on the Clipboard, you can switch to another applica-
tion and paste the text into another document.



DISPLAYING INFORMATION ABOUT A 
DOCUMENT 
The Document Info command in the File menu displays information about 
a document. The information includes 

• The name and location of the PDF file

• The program that created the document (if known)

• The application or driver that produced the PDF document

• The version of the Portable Document Format (PDF) used to represent the 
document 

• The author of the document (if known)

• The date and time the document was created



COMBINING DOCUMENTS
You can use the Insert command in the File menu to combine two or more 
PDF files into a single document.

To insert a document into the active document:

1 If you’ve made any changes to the PDF file, choose Save or Save As from 
the File menu to save your changes before using the Insert command.

2 Choose Insert from the File menu. (If the Insert command is not visible, 
choose Full Menus from the Edit menu.) The Open dialog box appears. 

3 Select the document to be inserted and click OK. The Insert dialog box 
appears. 

4 Select Before to tell the Exchange program to insert the document before 
the specified page; select After to tell the Exchange program to insert the 
document after the specified page. In the Page box, specify the page before 
or after which the document is to be inserted. By default, the file is inserted 
immediately after the last page.

5 Click OK. The document is inserted at the location you specified.



Note: You must choose Save or Save As from the File menu to save your 
changes before you can insert another file.

To minimize the size of the resulting PDF file, use the Save As command to 
create a new PDF file. See Saving changes to documents

 

 for more 
information.



DELETING PAGES
You use the Delete Pages command to delete one or more pages from a PDF 
file.

To delete pages:

1 Choose Delete Pages from the Edit menu. (Choose Full Menus from the 
Edit menu if the Delete Pages command is not visible.) The Delete Pages 
dialog box appears.

2 Enter the first and last page numbers of the range of pages to delete; then 
click OK.

3 Choose Save or Save As from the File menu to save your changes.

To minimize the size of the resulting PDF file, use the Save As command to 
create a new PDF file. See Saving changes to documents

 

 for more 
information.

Note: You cannot undo the Delete Pages command.



CROPPING PAGES
Often, the margins used for printed pages create unnecessary areas of white 
space when viewed with the Acrobat Exchange program. In particular, 
unnecessary top and bottom margins can slow the scrolling. You can use the 
Crop Pages command in the Edit menu to reduce the margins of document 
pages displayed by the Acrobat Exchange program. When you crop margins 
for displayed pages, the Acrobat Exchange program places the cropped page 
images in the middle of printed pages.

You can use the Crop Pages command to uniformly adjust the margins of all 
pages in a document, or to define different margins for different pages. You 
can also use the Crop Pages command to change existing margins.

To adjust page margins:

1 Choose Crop Pages from the Edit menu. (Choose Full Menus from the Edit 
menu if the Crop Pages command is not visible.) The Crop Pages dialog box 
appears. When display margins have already been defined for the current 
page, the margins are shown in the margin boxes in points (one inch = 72 
points).



2 Enter values for the top, bottom, left, and right margins in points. As you 
enter new margin values, lines are displayed in the viewing window to indi-
cate the new margins.

3 When you are satisfied with the new margins, enter the range of pages for 
which the new margins should apply or accept the default, all pages.

4 Click OK. The Crop Pages dialog box closes and document pages are 
displayed with the new margins.



ROTATING PAGES
You can rotate all the pages in a document, or you can rotate selected pages. 
For example, you might want to rotate a page from a spreadsheet application 
that is printed in landscape mode so that it displays as a wide page on the 
screen.

To rotate one or more pages:

1 Choose Rotate Pages from the Edit menu. (Choose Full Menus from the 
Edit menu if the Rotate Pages command is not visible.) The Rotate Pages 
dialog box appears.

2 Select either Left or Right as the direction to rotate the pages. Pages are 
rotated 90 degrees to the right (clockwise) or left (counter-clockwise), 
depending on the option you select.

3 Specify the range of pages to rotate or accept the default, all pages.

4 Click OK. The Rotate dialog box closes and the pages you specified are 
rotated in the viewing window.

Note: Rotating pages deletes the thumbnails for those pages.



MENU COMMANDS 
The Acrobat Exchange program commands are organized in six menus. To 
display all Exchange program commands, choose Full Menus from the Edit 
menu; to display abbreviated menus, choose Short Menus from the Edit 
menu.

For information on a specific command, click the appropriate menu name 
below. 

File menu

Edit menu

View menu

Tools menu

Window menu

Help menu



FILE MENU COMMANDS
Open (Ctrl+O) displays the standard Open dialog box for the 
system you are using.

The List Files of Type drop-down list contains an Acrobat (*.pdf) entry that 
limits files shown in the File list to files with the .pdf extension. PDF files 
created on a Macintosh might not have a .pdf extension. Choose the All Files 
entry (*.*) to see all files in the current directory.

Close (Ctrl+W) closes the document window for the active document. When 
the active document contains unsaved changes, the Exchange program 
prompts you to save or discard changes.

You can also close a document by double-clicking the Control menu box in 
the upper left corner of the document window.

Insert displays the standard Open dialog box for the system you are using. 
After you “open” a PDF file to insert, the Insert dialog box is displayed. Use 
the Insert dialog box to specify the location in the current document where 
the inserted document is to be placed. See Combining documents

 

 for more 
information.



Save (Ctrl+S) preserves changes made to a document since it was opened. 
Note that using Save is faster but may result in a larger file than using Save 
As. See Saving changes to documents

 

 for more information.

Save As displays the standard Save As dialog box. Use Save As to make a 
copy of a document. Also use Save As to reduce the size of PDF files from 
which you have deleted pages. See Saving changes to documents

 

 and 

 

Naming PDF files for distribution

 

 for more information.

Document Info (Ctrl+I) displays information about the active document. 
See Displaying information about a document

 

 for more information.

Print (Ctrl+P) displays the standard Print dialog box with additional options 
for printing to a PostScript Level 2 printer and for shrinking (and possibly 
rotating) page images so that they fit the paper currently installed in the 
printer. See Printing documents

 

 for more information.

Print Setup (Ctrl+P) displays the standard setup dialog box. See your 
printer manual for a description of the controls and settings in this dialog 
box.

Exit (Alt+F4) closes all document windows and returns you to the Program 
Manager.



EDIT MENU COMMANDS
Undo (Ctrl+X) cancels the most recent text editing within an editable text 
field such as a note or bookmark name. Many actions such as moving book-
marks, modifying links, and deletions cannot be undone.

Cut (Ctrl+X) moves selected text from a note or bookmark name to the Clip-
board.

Copy (Ctrl+C) copies text selected using the text selection tool to the Clip-
board. See Copying text to the Clipboard

 

 for more information.

Paste (Ctrl+V) inserts text from the Clipboard into an active note or book-
mark name. 

Clear deletes a selected note, link button, or text within a note or bookmark. 

Select All selects all text within an open note or a bookmark.

Rotate Pages displays a dialog box that you can use to rotate one or more 
pages in increments of 90 degrees to the right (clockwise). See Rotating 
pages

 

 for more information.



Crop Pages displays a dialog box that you can use to reduce the margins of 
one or more pages. See Cropping pages

 

 for more information.

Delete Pages displays a dialog box that you can use to delete one or more 
pages. See Deleting pages

 

 for more information.

Bookmarks displays a submenu containing the following commands:

• New (Ctrl+B) adds an untitled bookmark to the bottom of the bookmark 
list or beneath a selected bookmark.

• Delete deletes any selected bookmarks.

• Set New Destination changes the location marked by a selected book-
mark to the current page view.

• Move Up (Ctrl+Up Arrow) moves selected bookmarks and all subordinate 
bookmarks up one position in the bookmark list.

• Move Down (Ctrl+Down Arrow) moves selected bookmarks and all 
subordinate bookmarks down one position in the bookmark list.

• Move Left (Ctrl+Left Arrow) moves selected bookmarks and all subordi-
nate bookmarks left one level in the bookmark list.



• Move Right (Ctrl+Right Arrow) moves selected bookmarks and all subor-
dinate bookmarks right one level in the bookmark list.

See Using bookmarks

 

 for more information.

Thumbnails displays a submenu containing the following commands:

• Create All creates thumbnail images for all pages in a document.

• Delete All deletes the thumbnail images of all pages in a document.

See Using thumbnails

 

 for more information.

Short/Full Menus toggles between long and short menus. The Insert, 
Rotate Pages, Crop Pages, Delete Pages, Bookmarks, Thumbnails, Note, 
and Link commands are available only with full menus. Similarly, the link 
and note tools are available only with full menus.

Preferences displays a dialog box in which you can select settings that 
affect all documents. See Choosing preferences

 

 for more information.



VIEW MENU COMMANDS
For additional information about using View menu commands, see 
Magnifying the page view

 

 and 

 

Browsing through documents

 

.

Actual Size (Ctrl+H) displays the page at 100 percent. 

Fit Page to Window (Ctrl+J) scales the page to fit within the main window. 

Fit Width to Window (Ctrl+K) scales the page to fit the width of the main 
window.

Zoom To (Ctrl+L) displays a dialog box in which you specify the percent-
age of magnification or reduction. You can reduce a page to 12 percent of 
its normal size and you can expand a page to 800 percent of its normal size.

First Page (Ctrl+1) displays the first page of the document.

Previous Page (Ctrl+2) displays the previous page of the document.

Next Page (Ctrl+3) displays the next page of the document.

Last Page (Ctrl+4) displays the last page of the document.



 

Go Back

 

 (Alt+-) retraces your path through a document, one screen (or 
view) at a time. You can retrace your steps through 100 views.

Go Forward (Alt+=) returns you to where you were before choosing Go 
Back.

Page Only closes the overview area of the window. 

Bookmarks and Page displays bookmarks in the overview area if book-
marks have been created for the document. Double-click the page icon to the 
left of a bookmark name to jump to the page marked by that bookmark. See 
Using bookmarks

 

 for more information.

 

Thumbnails and Page

 

 displays thumbnail images of document pages in 
the overview area. If thumbnails have not been created for the document, 
pages in the overview area are represented as gray boxes. Click a thumbnail 
to jump to that page of the document. See 

 

Using thumbnails

 

 for more 
information.



TOOLS MENU COMMANDS
Hand turns the mouse pointer into the hand tool. To use the hand tool, hold 
down the mouse button and drag the document in the direction you want it 
to move.

Zoom In turns the mouse pointer into the zoom-in tool. Click the tool to 
magnify the current view by a factor of two. See Magnifying the page view

 

 
for more information.

Zoom Out turns the mouse pointer into the zoom-out tool. Click the tool to 
reduce the current view by one half. See Magnifying the page view

 

 for more 
information.

Select turns the mouse pointer into the text selection tool. Hold down the 
mouse button and drag to select text. Use the Copy command to copy the 
text to the Clipboard. See Copying text to the Clipboard

 

 for more informa-
tion.

Note turns the mouse pointer into the note tool. Hold down the mouse button 
and drag to draw a note window. See Using notes

 

 for more information.



Link turns the mouse pointer into the link tool. Hold down the mouse button 
and drag to draw a link button; then move to the page you want to link the 
button to, and click OK. See Using links

 

 for more information.

Find (Ctrl+F) displays the Find dialog box, which you can use to find a 
word or part of a word in a document. See Searching for words

 

 for more 
information.

Find Again (Ctrl+G) performs the same operation as the Find button in the 
Find dialog box: the next occurrence of the word is displayed.

Find Next Note (Ctrl+T) moves to the next page containing a note. The 
command does not display or open the note. 

Create Note File creates a PDF file that contains the text of all the notes in a 
document. See Using notes

 

 for more information.



WINDOW MENU COMMANDS
Hide/Show Tool Bar hides or displays the tool bar.

Show Clipboard opens a window that shows the text on the Clipboard. 
Double-click the Control menu box in the upper left corner of the window 
to close it.

Cascade (Shift+F5) arranges the document windows in an overlapping 
pattern.

Tile (Shift+F4) arranges the document windows in a non-overlapping 
pattern.

Close All closes all document windows.

Filename.PDF is the name of an open PDF file. The name of every open 
PDF file is listed at the bottom of the Window menu. Choose the name of a 
PDF file to make the window for the file the active window.



HELP MENU COMMANDS
Acrobat Exchange Help opens this document.

About Acrobat Exchange displays a startup screen for the Acrobat 
Exchange program. Click anywhere to make the screen disappear.



 

CREATING PDF FILES WITH PDF WRITER

 

You can use the PDF Writer driver, installed with the Acrobat Exchange 
program, to create PDF files for virtually any document. This driver creates 
PDF files by “printing” documents to a file when you select the Print com-
mand from your application.

The PDF Writer printer driver may not always successfully process 
documents that contain Encapsulated PostScript (EPS) artwork or images, 
or documents that use features available only with PostScript printers. For 
example, EPS artwork in a PDF file will be converted to a bitmapped image 
or may not appear at all. If you are able to print your file to a PostScript 
printer, but are not getting satisfactory results with PDF Writer, you may 
need the Acrobat Distiller program. See The Acrobat Distiller program

 

 for 
more information.

 

To create a PDF file:

1 Start your application and open the document.

2 Choose Print Setup from the File menu. The Print Setup dialog box 
appears.
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Select PDF Writer on File from the Specific Printer drop-down list.

4 Choose Options. The PDF Writer on File dialog box appears.

5 Choose the paper size of the document pages from the Page Size drop-
down list. If your document pages are a custom size, enter the page 
dimensions. 

6 To change the default compression settings, choose Compression to 
display the Compression Settings dialog box. See Compression settings

 

 for 
more information.
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When you are satisfied with the printer settings, click OK; then click OK 
in the Print Setup dialog box.
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Choose Print from the File menu, select the print settings you want, and 
click OK. The Print PDF File dialog box appears.
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Name the PDF file, choose the destination directory, and click OK. The 
PDF file is created and you are returned to your application.



If you want to create PDF files for other documents, open the documents and 
follow the same steps. To restore your normal printer setup, choose Print 
Setup from the File menu, select the Default Printer option, and click OK.

 

Note: PDF Writer automatically includes some fonts in PDF files. You may 
have to obtain permission to distribute PDF files that use these fonts. See 
Font Embedding

 

 for details.



 

COMPRESSION SETTINGS

 

Color and grayscale images can be very large. A single scanned image of a 
color photograph, for example, can be several megabytes. So that you can 
keep the size of your PDF files to a minimum, the PDF Writer gives you 
several options for compressing color and grayscale images. You can also 
compress monochrome (black and white) images, and text and graphics as 
well. You specify compression options with the Compression Settings 
dialog box.

The Compression Settings dialog box contains the following settings:

 

General: Compress Text and Graphics

Selecting the Text and Graphics check box tells PDF Writer to compress text 
and graphics with the LZW compression method. Text and graphics include 
everything in a document that is not a bitmap.

The LZW compression method does not lose any detail.



Color/Grayscale Images: JPEG Compression

Selecting the JPEG Compression check box tells PDF Writer to compress 
color and grayscale bitmaps with the JPEG compression method. The JPEG 
compression method represents an attempt to reduce the amount of informa-
tion in an image with a minimum loss of detail. When you select JPEG com-
pression, you specify the amount of compression. The compression options 
range from Low, for the minimum amount of compression, to High, for the 
maximum amount of compression.

The JPEG compression method loses detail. The level of detail lost with the 
Low and Medium-Low options is almost imperceptible. However, the level 
of detail lost with the Medium-High and High options may be significant. At 
these settings, images may acquire a blocky, quilted appearance.



Monochrome Images: Compress Using

Selecting the Compress Using check box tells PDF Writer to compress 
monochrome bitmaps using the method you specify to the right of the check 
box:

• The CCITT Group 3 compression method, which is used by most FAX 
machines, compresses monochrome bitmaps one row at a time. 

• The CCITT Group 4 compression method is a general-purpose method that 
produces good results for most types of images.

• The LZW compression method produces the best compression for images 
that contain repeating patterns.

• The Run Length compression method produces the best compression for 
images that contain large areas of solid white or black.

The monochrome image compression methods do not lose any detail.



DEFAULTS BUTTON
Defaults tells the PDF Writer to restore all compression options to their 
default settings. The default settings are

• Compress text and graphics

• Compress color and grayscale images with the JPEG compression method, 
using the Medium compression option

• Compress monochrome images with the CCITT Group 4 compression 
method



 

FONT EMBEDDING

 

PDF Writer “embeds” certain Type 1 fonts in PDF files. When PDF Writer 
embeds a Type 1 font in a PDF file, it places in the PDF file all the font infor-
mation that is installed on your system for the font, including the font out-
lines. This information allows the Acrobat Exchange and Reader programs 
to display and print the fonts on computers that do not have the fonts 
installed.

Type 1 fonts that are embedded in PDF files include certain Type 1 fonts that 
do not use the standard ( ISO Latin 1) character set such as expert typefaces 
and symbolic typefaces.

From the Adobe Type Library, you may embed—with the Acrobat PDF 
Writer software only—Adobe Originals and fonts owned by Linotype-Hell 
AG or International Typeface Corporation. You may need permission from 
the font supplier to distribute PDF files containing other embedded fonts.

 For a current list of Adobe Type Library typefaces that may be embedded, 
call the Adobe Fax Request Line (408) 986-6587.



 

KEYBOARD SHORTCUTS

 

Tool or key Plus Result

 

Link tool Ctrl Keeps the link tool selected for creating 
two or more links

Note tool Ctrl Keeps the note tool selected for creating 
two or more notes

Right Arrow Ctrl Moves selected bookmarks right

Left Arrow Ctrl Moves selected bookmarks left

Up Arrow Ctrl Moves selected bookmarks up

Down Arrow Ctrl Moves selected bookmarks down

F1 Opens on-line guide document

Esc key Interrupts display of page

Zoom-in Ctrl Zoom-out

Zoom-out Ctrl Zoom-in
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